Gallery CMS
Gallery CMS > .NET CMS online support forum > Forum of online support > Installation

500 - Internal Server Error

RSS
Author
Date & Time
Message Operations
Rick Combs
male
combsrichardn@gmail.com
Geran

We are getting a "500 - internal server error" when trying to install this on a remote server. Opens just fine locally on the server, but not when the web page is accessed. The loading page comes up, but when it finishes loading, we just get the "500 - Internal server error.
There is a problem with the resource you are looking for, and it cannot be displayed." Followed the installation video exactly. Please help.
Andrea Bruno
male
customercare@officialguide.info
Webmaster

Try this:
From IIS Manager, navigate to the web application, and choose the panel "Web Application Home", in the "Authentication" disable "ASP.NET Impersonation".
If you are using in web panel, try asking for help who you provide the hosting service. Normally works with the default configuration, without doing anything.
In addition, I suggest you download the latest version using the link at the top.

Make sure it is set to the 4.0 framework. The video shows how to install using IIS: https://www.youtube.com/watch?v=H9aeLzyLw_k
Rick Combs
male
combsrichardn@gmail.com
Geran

Webmaster:
Try this:
From IIS Manager, navigate to the web application, and choose the panel "Web Application Home", in the "Authentication" disable "ASP.NET Impersonation".
If you are using in web panel, try asking for help who you provide the hosting service. Normally works with the default configuration, without doing anything.
In addition, I suggest you download the latest version using the link at the top.

Make sure it is set to the 4.0 framework. The video shows how to install using IIS: https://www.youtube.com/watch?v=H9aeLzyLw_k
Alright, I did all of that and double checked to make sure I am using the latest version. I am still getting the 500 error. The loading screen comes up, then it tries to navigate to default.aspx and throws the error. We are doing this on a Windows 7 machine, and have tried loading the web page with both Internet Explorer and Google Chrome. The page opens just fine when opened locally, it is only when we try to access the web page from the outside that we get this error.

Also, what is the option that you access at 0:55 in the install video? Our IIS does not have that option menu for some reason.
Andrea Bruno
male
customercare@officialguide.info
Webmaster

Only windows server allows ISS to receive external request, other versions may have limitations but can be overcome.
Try to ask for help on a forum for IIS

Correlated link Compilation Error
Configuration Error
Server Error in '/' Application.